Discontinued Support for Version 1 of USI Services

We have been informed that the USI Registry are discontinuing support for version 1 of the USI web services.

If you are using a pre-4.4.5.0 version of VETtrak, you will not be able to use any of the USI services, such as verifying and creating USI’s for students. You can check to see what version you have installed by going to the help menu in VETtrak and selecting “about”.

This change will be put into effect shortly: we advise you to update your VETtrak instance to the most recent version of VETtrak (4.4.8.2) as soon as possible.

Locally installed customers can download the latest version by logging into the VETtrak Customer Centre and going to the support centre, then clicking the link to the “downloads” section.

Hosted customers will need to contact the VETtrak Support Centre team at support@vettrak.com.au to organise an update.

If you need any further clarification on this change, please contact the VETtrak Support Team on 1800 VETTRAK or support@vettrak.com.au.